Browse Source

Add missing preprocessor devDependencies

master
Sven Slootweg 6 years ago
parent
commit
1e3818a894
  1. 3
      package.json

3
package.json

@ -37,6 +37,7 @@
"xtend": "^4.0.1"
},
"devDependencies": {
"babel-core": "^6.7.6",
"babel-preset-es2015": "^6.6.0",
"babel-preset-es2015-riot": "^1.0.4",
"gulp": "^3.9.1",
@ -48,6 +49,8 @@
"gulp-remember": "^0.3.1",
"gulp-rename": "^1.2.2",
"gulp-riot": "^0.4.9",
"jade": "^1.11.0",
"node-sass": "^3.4.2",
"split": "^1.0.0",
"webfont-dl": "^0.1.2"
}

Loading…
Cancel
Save