You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

19 lines
459 B
Nix

{ pkgs, ... }:
pkgs.cryto.nodeApplication {
name = "matrix-rooms";
source = pkgs.stdenv.mkDerivation {
name = "matrix-rooms-application";
src = pkgs.cryto.fetchFromCrytoGit {
owner = "joepie91";
repo = "matrix-room-list-viewer";
rev = "5912b79024cba33ee7e291f325d0286b8304af99";
sha256 = "199in3m3vll0i0qsz869x2q6zqn1xxgyvia3fxnmschvfmybbf8r";
};
buildCommand = ''
mkdir -p $out
tar -xzvf $src -C $out
'';
};
}