30 lines
849 B
Nix
30 lines
849 B
Nix
# Do not modify this file! It was generated by ‘nixos-generate-config’
|
||
# and may be overwritten by future invocations. Please make changes
|
||
# to /etc/nixos/configuration.nix instead.
|
||
{ config, lib, pkgs, ... }:
|
||
|
||
{
|
||
imports = [ ];
|
||
|
||
boot.initrd.availableKernelModules = [ "ata_piix" "uhci_hcd" "virtio_pci" "sr_mod" "virtio_blk" "virtio_scsi" ];
|
||
boot.kernelModules = [ ];
|
||
boot.extraModulePackages = [ ];
|
||
|
||
fileSystems."/" =
|
||
{ device = "/dev/disk/by-uuid/c87215cc-952c-48c8-92d4-2d5bb2ab9fe2";
|
||
fsType = "ext4";
|
||
};
|
||
|
||
fileSystems."/boot" =
|
||
{ device = "/dev/disk/by-uuid/7f301f2f-c3c1-4209-88e4-2488a829a98b";
|
||
fsType = "ext4";
|
||
};
|
||
|
||
swapDevices =
|
||
[ { device = "/dev/disk/by-uuid/a610584c-2d0e-4027-a869-90427a59f542"; }
|
||
];
|
||
|
||
nix.maxJobs = lib.mkDefault 1;
|
||
# virtualisation.hypervGuest.enable = true;
|
||
}
|