You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

11 lines
320 B
Nix

{ pkgs, ... }:
{ name, source }:
let
yarn2nix = (import (fetchTarball "https://github.com/joepie91/yarn2nix/archive/patch/remove-no-patch.tar.gz") { inherit pkgs; });
in yarn2nix.mkYarnPackage {
name = name;
src = source;
packageJSON = "${source}/package.json";
yarnLock = "${source}/yarn.lock";
}