You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

17 lines
357 B
Nix

{
imports = [
<nixpkgs/nixos/modules/profiles/qemu-guest.nix>
];
boot = {
initrd.availableKernelModules = [ "ata_piix" "uhci_hcd" "sd_mod" "sr_mod" "virtio_pci" "virtio_blk" ];
loader.grub = {
enable = true;
version = 2;
/* Previously the below was /dev/sda; now it suddenly changed to /dev/vda? */
device = "/dev/vda";
};
};
}