You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

25 lines
484 B
Nix

# Env to update Gemfile.lock / gemset.nix
let
packages = import ../../lib/packages.nix {};
#nixpkgs = import <nixpkgs> {};
in
with packages; nixpkgs.stdenv.mkDerivation {
name = "env";
buildInputs = [
nixpkgs.git
nixpkgs.ruby.devEnv
nixpkgs.pkgconfig
nixpkgs.bundix
nixpkgs.sqlite
nixpkgs.postgresql
nixpkgs.expat
nixpkgs.libyaml
nixpkgs.curl
nixpkgs.libheimdal
nixpkgs.zlib
nixpkgs.openssl
nixpkgs.ncurses
];
}