You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

21 lines
433 B
Nix

packages: {config, ...}: {
boot = {
loader = {
systemd-boot.enable = false;
efi = {
canTouchEfiVariables = true;
efiSysMountPoint = "/boot";
};
grub = {
enable = true;
device = "nodev";
version = 2;
efiSupport = true;
useOSProber = true;
};
};
};
}