You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
15 lines
369 B
Nix
15 lines
369 B
Nix
packages: {config, ...}: {
|
|
sound.enable = true;
|
|
|
|
environment.systemPackages = with packages; [
|
|
nixpkgs.pavucontrol
|
|
nixpkgs.xfce.xfce4_pulseaudio_plugin # FIXME: Only enable when running XFCE
|
|
];
|
|
|
|
hardware.pulseaudio = with packages; {
|
|
enable = true;
|
|
support32Bit = true;
|
|
package = nixpkgs.pulseaudioFull;
|
|
};
|
|
}
|