Automatically migrated from Gitolite
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

78 lines
2.0 KiB

7 years ago
7 years ago
  1. {
  2. "name": "pdfy",
  3. "version": "1.0.0",
  4. "private": true,
  5. "scripts": {
  6. "start": "node ./bin/www"
  7. },
  8. "dependencies": {
  9. "Base64": "^0.3.0",
  10. "ansi-to-html": "^0.3.0",
  11. "bhttp": "^1.0.3",
  12. "bip21": "1.0.0",
  13. "bluebird": "^2.9.3",
  14. "body-parser": "~1.10.2",
  15. "buffertools": "^2.1.2",
  16. "chokidar": "^1.0.1",
  17. "concat-stream": "^1.4.7",
  18. "connect-busboy": "0.0.2",
  19. "cookie-parser": "~1.3.3",
  20. "csurf": "^1.8.0",
  21. "debug": "~2.1.1",
  22. "errors": "^0.2.0",
  23. "express": "~4.11.1",
  24. "express-brute": "^0.5.3",
  25. "express-domain-middleware": "^0.1.0",
  26. "express-promise-router": "0.0.7",
  27. "express-session": "^1.11.1",
  28. "fancyshelf": "0.0.1",
  29. "file-stream-rotator": "joepie91/file-stream-rotator",
  30. "glob": "^4.3.5",
  31. "gm": "^1.17.0",
  32. "ia-headers": "^1.0.0",
  33. "jade": "~1.9.1",
  34. "knex": "^0.7.6",
  35. "lodash": "^3.3.1",
  36. "marked": "^0.3.3",
  37. "moment": "^2.9.0",
  38. "morgan": "~1.5.1",
  39. "mysql2": "^0.15.4",
  40. "node-persist": "joepie91/node-persist",
  41. "nodemailer": "^1.3.4",
  42. "pretty-error": "^1.1.1",
  43. "qr-image": "^3.1.0",
  44. "read": "^1.0.5",
  45. "rfr": "^1.2.2",
  46. "scrypt-for-humans": "^1.0.1",
  47. "serve-favicon": "~2.2.0",
  48. "session-file-store": "0.0.3",
  49. "slug": "^0.8.0",
  50. "stream-length": "^1.0.2",
  51. "uuid": "^2.0.1",
  52. "xtend": "^4.0.0",
  53. "zero-fill": "^2.1.0"
  54. },
  55. "devDependencies": {
  56. "autosize": "^3.0.0",
  57. "blueimp-file-upload": "^9.9.3",
  58. "coffee-loader": "^0.7.2",
  59. "coffee-script": "^1.9.1",
  60. "gulp": "^3.8.10",
  61. "gulp-cached": "~0.0.3",
  62. "gulp-coffee": "~2.0.1",
  63. "gulp-concat": "~2.2.0",
  64. "gulp-jade": "^0.7.0",
  65. "gulp-livereload": "~2.1.0",
  66. "gulp-nodemon": "~1.0.4",
  67. "gulp-notify": "^1.6.0",
  68. "gulp-plumber": "~0.6.3",
  69. "gulp-remember": "~0.2.0",
  70. "gulp-rename": "~1.2.0",
  71. "gulp-sass": "^1.3.3",
  72. "gulp-util": "~2.2.17",
  73. "gulp-webpack": "^1.3.0",
  74. "imports-loader": "^0.6.3",
  75. "jquery": "^2.1.3",
  76. "pretty-units": "^0.1.0"
  77. }
  78. }