Browse Source

Upgrade dependencies

master
Futago-za Ryuu 3 years ago
parent
commit
0074d0456a
  1. 3
      .eslintrc.js
  2. 12
      package.json
  3. 14
      tools/bundle/package.json
  4. 1164
      yarn.lock

3
.eslintrc.js

@ -8,9 +8,6 @@ module.exports = {
"no-eval": 0,
// Disabled until https://github.com/eslint/eslint/issues/11178 is resolved
"padding-line-between-statements": 0,
},
};

12
package.json

@ -23,15 +23,15 @@
},
"devDependencies": {
"coveralls": "3.0.2",
"rimraf": "2.6.2",
"eslint": "5",
"eslint-config-futagozaryuu": "5",
"eslint-plugin-vue": "5",
"eslint": "5.12.0",
"eslint-config-futagozaryuu": "5.6.0",
"eslint-plugin-vue": "5.1.0",
"mocha": "5.2.0",
"mocha-junit-reporter": "1.18.0",
"mocha-multi-reporters": "1.1.7",
"vuepress": "next",
"nyc": "13.1.0"
"nyc": "13.1.0",
"rimraf": "2.6.3",
"vuepress": "^1.0.0-alpha.32"
},
"engines": {
"node": ">= 6"

14
tools/bundle/package.json

@ -4,16 +4,16 @@
"private": true,
"main": "index.js",
"dependencies": {
"@babel/core": "~7.2.0",
"@babel/preset-env": "~7.2.0",
"@babel/core": "7.2.2",
"@babel/preset-env": "7.2.3",
"dedent": "0.7.0",
"pretty-ms": "4.0.0",
"rollup": "0.68.2",
"rollup-plugin-babel": "4.1.0",
"rollup": "1.1.0",
"rollup-plugin-babel": "4.3.0",
"rollup-plugin-commonjs": "9.2.0",
"rollup-plugin-json": "3.1.0",
"rollup-plugin-multi-entry": "2.0.2",
"rollup-plugin-node-resolve": "3.4.0",
"rollup-plugin-terser": "3.0.0"
"rollup-plugin-multi-entry": "2.1.0",
"rollup-plugin-node-resolve": "4.0.0",
"rollup-plugin-terser": "4.0.2"
}
}

1164
yarn.lock
File diff suppressed because it is too large
View File

Loading…
Cancel
Save