Browse Source

Require Node.js >= 0.8.0

redux
David Majda 8 years ago
parent
commit
a449f12efe
  1. 2
      README.md
  2. 2
      package.json

2
README.md

@ -415,7 +415,7 @@ Compatibility
Both the parser generator and generated parsers should run well in the following
environments:
* Node.js 0.6.6+
* Node.js 0.8.0+
* IE 8+
* Firefox
* Chrome

2
package.json

@ -46,6 +46,6 @@
"jshint": "= 2.3.0"
},
"engines": {
"node": ">= 0.6.6"
"node": ">= 0.8"
}
}
Loading…
Cancel
Save