Browse Source

Upgrade devDependencies

- codecov: 3.3.0
- eslint: 5.16.0
- mocha: 6.1.3
- mocha-junit-reporter: 1.22.0
- nyc: 14.0.0
- vuepress: 1.0.0-alpha.47
- sinon: 7.3.2
- @babel/core: 7.4.3
- @babel/preset-env: 7.4.3
- webpack: 4.30.0
master
Futago-za Ryuu 3 years ago
parent
commit
d08e8bf52d
  1. 12
      package.json
  2. 2
      test/package.json
  3. 7
      tools/bundler/package.json
  4. 1349
      yarn.lock

12
package.json

@ -22,16 +22,16 @@
"coverage": "nyc report --reporter=text-lcov > coverage.lcov && codecov"
},
"dependencies": {
"codecov": "3.2.0",
"eslint": "5.15.3",
"codecov": "3.3.0",
"eslint": "5.16.0",
"eslint-config-futagozaryuu": "5.8.0",
"eslint-plugin-vue": "5.2.2",
"mocha": "6.0.2",
"mocha-junit-reporter": "1.18.0",
"mocha": "6.1.3",
"mocha-junit-reporter": "1.22.0",
"mocha-multi-reporters": "1.1.7",
"nyc": "13.3.0",
"nyc": "14.0.0",
"rimraf": "2.6.3",
"vuepress": "1.0.0-alpha.44"
"vuepress": "1.0.0-alpha.47"
},
"engines": {
"node": ">= 6"

2
test/package.json

@ -5,6 +5,6 @@
"dependencies": {
"chai": "4.2.0",
"chai-like": "1.1.1",
"sinon": "7.3.0"
"sinon": "7.3.2"
}
}

7
tools/bundler/package.json

@ -6,12 +6,11 @@
"bundle": "bundler.js"
},
"dependencies": {
"@babel/core": "7.4.0",
"@babel/preset-env": "7.4.2",
"@futagoza/child-process": "1.0.0",
"@babel/core": "7.4.3",
"@babel/preset-env": "7.4.3",
"babel-loader": "8.0.5",
"dedent": "0.7.0",
"webpack": "4.29.6",
"webpack": "4.30.0",
"webpack-cli": "3.3.0"
},
"engines": {

1349
yarn.lock
File diff suppressed because it is too large
View File

Loading…
Cancel
Save