Nelze vybrat více než 25 témat Téma musí začínat písmenem nebo číslem, může obsahovat pomlčky („-“) a může být dlouhé až 35 znaků.
 
 
 
Futago-za Ryuu b7b87ea8ae Fix comma-dangle warning from ESLint před 1 rokem
.github Drop support for Node 6 před 1 rokem
docs Remove VuePress před 1 rokem
examples Fix IE11 Support (#583) před 2 roky
packages/pegjs Fix comma-dangle warning from ESLint před 1 rokem
src Resolve linting errors před 1 rokem
test Fix comma-dangle warning from ESLint před 1 rokem
tools Fix comma-dangle warning from ESLint před 1 rokem
website Rebuild the website as a SSR static site před 1 rokem
.codecov.yml Rebuild the website as a SSR static site před 1 rokem
.eslintignore Rebuild the website as a SSR static site před 1 rokem
.eslintrc.js Update dependencies před 1 rokem
.gitignore Rebuild the website as a SSR static site před 1 rokem
.nowignore Rebuild the website as a SSR static site před 1 rokem
.nycrc Azure Pipelines -> GitHub Actions před 1 rokem
CHANGELOG.md Forward location to buildMessage (closes #608) před 1 rokem
LICENSE Updated maintainer #503 před 3 roky
README.md Update badges před 1 rokem
now.json Rebuild the website as a SSR static site před 1 rokem
package.json Rebuild the website as a SSR static site před 1 rokem
webpack.config.js Rebuild the website as a SSR static site před 1 rokem
yarn.lock Rebuild the website as a SSR static site před 1 rokem

README.md

GitHub Actions Codecov CodeFactor license

PEG.js is a simple parser generator for JavaScript that produces fast parsers with excellent error reporting. You can use it to process complex data or computer languages and build transformers, interpreters, compilers and other tools easily.

PEG.js is still very much work in progress. There are no compatibility guarantees until version 1.0

public packages

package version dependency status
pegjs release dev dependencies

local packages

package dependency status
~/ dependencies
~/test dependencies
~/tools/benchmark dependencies
~/tools/bundler dependencies
~/tools/impact dependencies
~/tools/publish-dev dependencies