Vous ne pouvez pas sélectionner plus de 25 sujets Les noms de sujets doivent commencer par une lettre ou un nombre, peuvent contenir des tirets ('-') et peuvent comporter jusqu'à 35 caractères.
 
 
 
Futago-za Ryuu b7b87ea8ae Fix comma-dangle warning from ESLint il y a 1 an
.github Drop support for Node 6 il y a 1 an
docs Remove VuePress il y a 1 an
examples Fix IE11 Support (#583) il y a 2 ans
packages/pegjs Fix comma-dangle warning from ESLint il y a 1 an
src Resolve linting errors il y a 1 an
test Fix comma-dangle warning from ESLint il y a 1 an
tools Fix comma-dangle warning from ESLint il y a 1 an
website Rebuild the website as a SSR static site il y a 1 an
.codecov.yml Rebuild the website as a SSR static site il y a 1 an
.eslintignore Rebuild the website as a SSR static site il y a 1 an
.eslintrc.js Update dependencies il y a 1 an
.gitignore Rebuild the website as a SSR static site il y a 1 an
.nowignore Rebuild the website as a SSR static site il y a 1 an
.nycrc Azure Pipelines -> GitHub Actions il y a 1 an
CHANGELOG.md Forward location to buildMessage (closes #608) il y a 1 an
LICENSE Updated maintainer #503 il y a 3 ans
README.md Update badges il y a 1 an
now.json Rebuild the website as a SSR static site il y a 1 an
package.json Rebuild the website as a SSR static site il y a 1 an
webpack.config.js Rebuild the website as a SSR static site il y a 1 an
yarn.lock Rebuild the website as a SSR static site il y a 1 an

README.md

GitHub Actions Codecov CodeFactor license

PEG.js is a simple parser generator for JavaScript that produces fast parsers with excellent error reporting. You can use it to process complex data or computer languages and build transformers, interpreters, compilers and other tools easily.

PEG.js is still very much work in progress. There are no compatibility guarantees until version 1.0

public packages

package version dependency status
pegjs release dev dependencies

local packages

package dependency status
~/ dependencies
~/test dependencies
~/tools/benchmark dependencies
~/tools/bundler dependencies
~/tools/impact dependencies
~/tools/publish-dev dependencies