You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

15 lines
296 B
Nix

let
nixpkgs = import <nixpkgs> {};
unstable = (import (fetchTarball https://github.com/NixOS/nixpkgs/archive/nixos-unstable.tar.gz) {});
in
with nixpkgs;
stdenv.mkDerivation {
name = "node-veilid-dev";
buildInputs = [
unstable.capnproto # 1.0.1
unstable.protobuf # 3.24.3
];
}