19 Commits (8b43c8419f566267a65620d1a62d7be60925fd1d)

Author SHA1 Message Date
Futago-za Ryuu 3cedf4439d Update supported platforms 3 years ago
Futago-za Ryuu b5d01f7505 Test only the latest versions of LTS releases 4 years ago
Futago-za Ryuu 94a5f24817 Use only Yarn 4 years ago
Futago-za Ryuu b3329e626e Integrate yarn 4 years ago
Mingun 3f8cf7cd58 Add coveralls.io support 4 years ago
Futago-za Ryuu 247a0bf707 Removed non-LTS versions of Node.js 4 years ago
Futago-za Ryuu bc5c8a0f97 Add support for testing with Node.js 8 5 years ago
David Majda e0511a55d5 .travis.yml: Test also with Node.js 7.0.x 5 years ago
David Majda 9d12b500df .travis.yml: Separate entries with empty lines 5 years ago
David Majda 9956b42392 Switch from Make to Gulp 5 years ago
David Majda 16f38f6380 Drop Node 0.10.x & 0.12.x support 5 years ago
David Majda 7089debae2 .travis.yml: Test also with Node.js 6.0.x 6 years ago
David Majda 6a3ede059d .travis.yml: Tweak Node.js versions 6 years ago
Joseph Frazier 2483b950e6 travis: cache node_modules for faster builds 6 years ago
Joseph Frazier 8bd2e4965e travis: use containers for faster builds 6 years ago
Arlo Breault 16756d9010 Run CI on newer version of node / iojs 7 years ago
David Majda 4a3b9cbb8d Require Node.js >= 0.10.0 8 years ago
David Majda 93d3c6a250 Update .travis.yml 8 years ago
David Majda 12398ada9a Implement Travis CI integration 9 years ago